Storage Layer delay / timeouts [fixed] Wednesday 25th May 2022 18:11:00


We are currently experiencing some problems with our storage layer. This can cause delays or timeouts for various components. We identified the issue and are currently monitoring the situation.

[update 20:18] The situation seems to be stabilized and services seems to be restored. We will remain watching the situation.

[update 20:28] The problem was identified and fixed. The situation is stable now for a while and will mark the incident as fixed.